好消息我们的cPanel服务器 支持版本PHP了

客户反映部分服务器PHP版本过高或者过低的问题
经过一段时间的测试 调整 优化
部分服务器已经完整的支持多版本PHP了

主要支持了以下PHP版本
==============================
php 5.2
php 5.3
php 5.4
php 5.5
PHP 6.0 (仅开发版服务器支持 非EAT版本)

客户可以简单的设下头 就可以使用各种版本的php了
具体设置见 帮助中心

PHP当前官方已发布php 6.0
而国内大部分程序 还停留在php5.2的
建议大家选择更新稳定的程序来建设网站!

anyShare分享到:

Leave a reply

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> 

required